• .NET Framework v3.5 SP1
  • Windows XP Pro, Vista or Windows 7 32 bit
  • Read only ODBC connection to a SPI database
  • v8 or v9 SmartPlant Instrumentation database