logo inauditClient

  • .NET Framework 4.x
  • Microsoft Internet Explorer v8, v9, v10, v11
  • Windows 7 or greater; 32 or 64 bit
  • Adobe PDF Reader v9, v10, v11
  • Microsoft Excel v2007 - v 2010

IIS Server

  • Windows Server 2008 R2 and Windows Server 2012; 32 or 64 bit
  • .NET Framework v4.x
  • Read only ODBC connection to the SPI database
  • Adobe PDF Reader v9, v10, v11